It is currently Mon Apr 21, 2014 11:05 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: Cruise Control
PostPosted: Mon Mar 03, 2003 9:25 am 
Offline
Rattlin' around in a: 1983 Ford Laser
Rattlin' around in a: 1983 Ford Laser

Joined: Mon Mar 03, 2003 8:46 am
Posts: 17
Hello I have a NA Fairlane And the cruise control doesnt work. I am just wondering if there is anyone who could help me as to where to start looking for the possible cause. :?:


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 06, 2003 6:14 am 
Offline
Rattlin' around in a: 1983 Ford Laser
Rattlin' around in a: 1983 Ford Laser

Joined: Mon Dec 30, 2002 2:58 pm
Posts: 18
Location: Auckland
Hey there,
Check to make sure that none of the sensing switches have failed (brake pedal and hydraulic one on master cylinder plus clutch if its a manual) as if they are unplugged / broken the system wont work. I also had a problem the other day in my EF XR6 in that both brake bulbs blew (not hi stop) and this causes the cruise control to not work.
Might be a help?
Cheers,


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2003 7:01 am 
Offline
Fixin' the rust in a: 1967 Cortina GT
Fixin' the rust in a: 1967 Cortina GT

Joined: Wed Mar 19, 2003 6:53 am
Posts: 65
Location: Melbourne, Vic
Mine did the same, it would switch on but that was it. I replaced the module and that fixed everything. :)

_________________
LTDHO by Ford
361rwkw by me
Audio by ///Alpine
:twisted:

Visit [url]CVEPerformance.com[/url] for all your kw needs! ;)


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 24, 2003 12:12 am 
Offline
Site Admin
Site Admin

Joined: Tue Oct 01, 2002 10:22 pm
Posts: 5877
Location: Blue Oval Heartland
We also had trouble with ours - with lost sensativity on the switches (would work some times, not others). Had the switches replaced under warranty, no more problems. (AU1 Futura) - a common problem on AU1,2 & 3. Will be interesting to see how reliable the BA is - new switches feel very sexy...


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 06, 2007 11:49 pm 
Offline
Saving Up My Cash!

Joined: Sat Jun 30, 2007 6:26 pm
Posts: 3
I've got a ba xl i changed the diff ratio and mine stopped working, not too sure why? don't really want to take it to ford in hoppers crossing, VIC as at 95,000km i took it there with a diff noise and told them so i don't know what they did but diff noise disappeared but was told it wasn't the diff but it was the brakes.
(they must have thought i was a blond) 105,000km and no longer under warranty diff centre, 2pinuon and lsd exploded very funny that. $2500 later i now have 4pinuon, new lsd and higher ratio,and a stuffed cruize control but guess what i love throttle response so i'm not overly concerned. it's a luxury anyhow


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 09, 2007 9:22 pm 
Offline
Site Admin
Site Admin

Joined: Tue Oct 01, 2002 10:22 pm
Posts: 5877
Location: Blue Oval Heartland
I guess first things first, find out if there is a dedicated fuse for it & test / change it?

What diff ratio did you change to? Sounds like an interesting mod...

_________________
Image
Image
Image
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 04, 2007 7:20 pm 
Offline
Gettin' round in a: 1987 Sierra Cosworth
Gettin' round in a: 1987 Sierra Cosworth
User avatar

Joined: Mon May 28, 2007 7:20 pm
Posts: 94
Location: Warrnambool, Victoria
with mums EF, the brake switch went and cruise still worked, so when you started braking it kept trying to speed up. thats how we found out the switch went. stupid things. do they normally wear out every 18months or so??

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 04, 2007 9:38 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sun Feb 15, 2004 11:24 pm
Posts: 3283
Location: Sydney
actually Tridon have released a new version of the switch, designed for 1 million cycles....

Same price as the normal ones

_________________
Image
Image
Image

1x confused Falcon..EL Falcon with full AU running gear...VCT, 5 speed, IRS, AUII front suspension, brakes, and steering
http://www.trueblueford.com/shane_el.html


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 22, 2007 7:48 pm 
Offline
Hittin' rev limiter in a: 1997 EL GT
Hittin' rev limiter in a: 1997 EL GT

Joined: Wed Jan 03, 2007 5:58 pm
Posts: 1150
Location: Hervey Bay
Hey guys one of the first things that went into the hording box was the brake switch out of the smashed EL........!!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 22, 2007 8:40 pm 
Offline
Lookin' cool in a: 1978 XC Cobra Hardtop
Lookin' cool in a: 1978 XC Cobra Hardtop

Joined: Mon Oct 30, 2006 7:27 pm
Posts: 1527
Location: .
haha what else did you swipe from that car


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 23, 2007 6:02 pm 
Offline
Hittin' rev limiter in a: 1997 EL GT
Hittin' rev limiter in a: 1997 EL GT

Joined: Wed Jan 03, 2007 5:58 pm
Posts: 1150
Location: Hervey Bay
The list is probably too big but I did sell a few things on the old E-bay

Put it this way - I dont expect to have the mont off the road too long if anything common goes wrong......!!!!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 13, 2007 4:08 pm 
Offline
Rattlin' around in a: 1983 Ford Laser
Rattlin' around in a: 1983 Ford Laser
User avatar

Joined: Mon Dec 03, 2007 7:47 pm
Posts: 10
Location: Country Vic
NL_Concorde wrote:
with mums EF, the brake switch went and cruise still worked, so when you started braking it kept trying to speed up. thats how we found out the switch went. stupid things. do they normally wear out every 18months or so??


My brake switch stopped working about 18 months back, pulled it out and saw the strip on the switch was bent a little, I bent it back in place and still works after around 40-50 thousand K's :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 13, 2007 7:04 pm 
Offline
Hittin' rev limiter in a: 1997 EL GT
Hittin' rev limiter in a: 1997 EL GT

Joined: Wed Jan 03, 2007 5:58 pm
Posts: 1150
Location: Hervey Bay
Well thats it hey

Sometimes things go wrong somepeople just chuck things (Sorry guys but I'm a Horder) but take the thing out have a look at it like gilesie

Good on ya bro..!!!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 13, 2007 7:25 pm 
Offline
Lookin' cool in a: 1978 XC Cobra Hardtop
Lookin' cool in a: 1978 XC Cobra Hardtop

Joined: Mon Oct 30, 2006 7:27 pm
Posts: 1527
Location: .
pb2505 wrote:
Sorry guys but I'm a Horder...


haha tell me about it..... i made a custom cold air intake out of an old microwave i had 'laying' around.

Still got it.... theres still some good sheetmetal on it !!!!! :oops:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: