It is currently Fri Apr 18, 2014 11:37 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Au falcon
PostPosted: Mon Apr 26, 2010 10:18 am 
Offline
Saving Up My Cash!

Joined: Mon Apr 26, 2010 10:09 am
Posts: 2
Hey i have a exclamation mark highlighted in a circle on the left hand side on my dash .I cant find the meaning ,it is not in the AU hand book[/b]


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 05, 2010 12:36 pm 
Offline
Saving Up My Cash!

Joined: Wed May 05, 2010 12:29 pm
Posts: 1
I have a similar problem with my AU, underneath the fuel guage on the dash I am getting a warning light that is the picture of a hand (with the fingers extended) and it has a picture of a car in the palm (its all a red warning light). I thought this had something to do with a broken door actuator but Ive fixed that and I still get this, any ideas?


Top
 Profile  
 
 Post subject: Re: Au falcon
PostPosted: Thu May 06, 2010 3:12 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sun Feb 15, 2004 11:24 pm
Posts: 3283
Location: Sydney
chefinked wrote:
Hey i have a exclamation mark highlighted in a circle on the left hand side on my dash .I cant find the meaning ,it is not in the AU hand book[/b]


Thats the brake warning light, for when there is a failure in the hydraulic system. Should only light up when cranking the motor, and then go off.

_________________
Image
Image
Image

1x confused Falcon..EL Falcon with full AU running gear...VCT, 5 speed, IRS, AUII front suspension, brakes, and steering
http://www.trueblueford.com/shane_el.html


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 06, 2010 3:13 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Sun Feb 15, 2004 11:24 pm
Posts: 3283
Location: Sydney
-FordAU- wrote:
I have a similar problem with my AU, underneath the fuel guage on the dash I am getting a warning light that is the picture of a hand (with the fingers extended) and it has a picture of a car in the palm (its all a red warning light). I thought this had something to do with a broken door actuator but Ive fixed that and I still get this, any ideas?


Nope, thats the smartsheild light. Only really works when the wrong key or initally turn the ignition on.

_________________
Image
Image
Image

1x confused Falcon..EL Falcon with full AU running gear...VCT, 5 speed, IRS, AUII front suspension, brakes, and steering
http://www.trueblueford.com/shane_el.html


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: